View Single Post
Unread 01-28-2009, 09:33 PM
p9142 p9142 is offline
Junior Member
Join Date: Jan 2009
Posts: 10
  #1  
Default Unable to see the menu indicator character/image

Can someone please explain to me why I can see the menu indicator image for this page: http://www.wiu.edu/users/ppc102/menu1/ but not for this page http://www.wiu.edu/users/ppc102/menu1/baseball/

My un.items portion of udm-custom.js script looks like this:

Code:
	"right-green.gif",// menu indicator character/image ["text"|"image.gif"|"none"]
	"right-red.gif",// menu indicator rollover character/image ["text"|"image.gif"|"none"] (must be same type)
	"7",		// clipping width of indicator image ["n" pixels] (only when using image arrows)
	"..",		// alt text of indicator image ["text"] (only when using image arrows)
	];
The first page has this code to reference the menus:
Code:
<!-- http://www.udm4.com/ -->
<script type="text/javascript"
	src="udm-resources/udm-custom.js"></script>
<script type="text/javascript"
	src="udm-resources/udm-control.js"></script>
<script type="text/javascript"
	src="udm-resources/udm-style.js"></script>
</head>
while the second page has this:
Code:
<!-- http://www.udm4.com/ -->
<script type="text/javascript"
	src="../udm-resources/udm-custom.js"></script>
<script type="text/javascript"
	src="../udm-resources/udm-control.js"></script>
<script type="text/javascript"
	src="../udm-resources/udm-style.js"></script>
</head>
Why would the ../ make the images go away while the script keeps working?
Reply With Quote