View Single Post
Unread 06-08-2008, 01:52 AM
rbachl rbachl is offline
Junior Member
Join Date: Jun 2008
Posts: 10
  #8  
Default

Thank you for the reply. I did not try this particular path setting before, but unfortunately it does not work either. In the meantime, I have tried the following 5 options in udm-dom.php and udm-style.php:

// Option 1: suggested by udm
//$config = $_SERVER['DOCUMENT_ROOT'] . '/EE2/udm/udm-custom.ini';
// Option 2: absolute path
//$config = '/share/MD0_DATA/Qweb/EE2/udm/udm-custom.ini';
// Option 3: relative path suggested by EE2
//$config = 'udm-custom.ini';
// Option 4: relative to document root suggested in forum
//$config = 'EE2/udm/udm-custom.ini';
// Option 5: relative to EE2
$config = 'udm/udm-custom.ini';

With every test, I have made sure that the browser cache was cleared, but I could not get the udm menu working so far.
Reply With Quote