Go Back   Ultimate Web Site Drop Down Menu Forum > UDM4 > Troubleshooting
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Unread 08-22-2007, 04:59 AM
HowardBallinger HowardBallinger is offline
Junior Member
Join Date: Aug 2007
Location: Sebastopol Calif
Posts: 8
  #1  
Thumbs down UDM4 page that won't load in Firefox for Mac

Hi and thanks for putting this Forum up!

I've used UDM4 before; I now have a new project, and it looks good in all the browser incarnations I've tried it in except Firefox-Mac, where it hangs up before the page is all rendered.

A good Mac-using friend tested it out this morning and found that it would load in that browser only if he commented out 'udm-custom.js'. I've checked over the edits I made to that file and I don't see anything out of line.

So after I send this message, I'll try pasting that JS file into a second message so it can be viewed easily, hoping that someone can see what's wrong with it.

My site -- strictly a skeleton so far -- is at http://ruhaniat.org/DeMo4TeSt --

Greatly appreciate any help with this issue.

Peace -- Howard
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:12 AM.


Powered by vBulletin® Version 3.0.1
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.