Go Back   Ultimate Web Site Drop Down Menu Forum > UDM4 > Troubleshooting
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
Thread Tools Display Modes
Unread 12-07-2007, 01:55 PM
amdowney amdowney is offline
Junior Member
Join Date: Nov 2007
Posts: 3
  #1  
Unhappy Menu not working when site goes to SSL connection with PhP

Hi guys,

Got the menu all working OK I thought until the site goes to checkout screens via SSL. Then just the bullet pointed list shows up. The site is in PhP so I used the UDM PhP scripts on this.

the site is at: http://www.agwoodcare.co.uk/gbu0-pro...polyx+oil.html

Also if you click 'View Larger Image' on that page the menu does not fade out with the rest of the site??

Thanks in advance
Reply With Quote
Unread 12-07-2007, 08:28 PM
bcarl314 bcarl314 is offline
Senior Member
Join Date: Aug 2007
Posts: 141
  #2  
Default

As far as the SSL issue, looks like the files aren't loaded on the secure server domain. When I go to the check out, I go from www.agwoodcare.co.uk to www.secured.networkdns.biz

On the other issue, I think that may just be a tweak of the z-index value in the udm-custom.js file (or udm-custom.ini file).
Reply With Quote
Unread 12-08-2007, 10:01 AM
amdowney amdowney is offline
Junior Member
Join Date: Nov 2007
Posts: 3
  #3  
Default

The files loaded through SSL are from the same directory, they are the same files. I'm wondering whether this is some security feature and perhaps if it loaded Javascript direct it might work???
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:29 PM.


Powered by vBulletin® Version 3.0.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.